Bug 1851 - Add "Appear in Desktop" flag for each feed
: Add "Appear in Desktop" flag for each feed
Status: RESOLVED WONTFIX
Product: RSS feed reader
General
: 5.0-beta
: All All
: Low enhancement with 11 votes (vote)
: ---
Assigned To: unassigned
: rss-feed-reader-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2007-08-17 16:22 UTC by Brian Nez
Modified: 2012-03-24 11:42 UTC (History)
4 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Brian Nez (reporter) 2007-08-17 16:22:04 UTC
I would like to suggest a small feature-enhancement for the RSS News Reader's
Desktop Applet. There should be a way to set an "Appear in Desktop" flag
against each feed, or alternatively the desktop applet needs to allow you to
select which feeds it displays. This is for users with very many feeds in their
News Reader to limit which ones take up space on the desktop.
Comment 1 Jason Carter 2007-08-17 20:29:51 UTC
Something similar to the Speed Contacts contact selection menu would be great
for this.
Comment 2 Chris H 2008-11-05 22:41:11 UTC
Would an option to show only a single folder work? A similar behaviour to the
way bookmark links work in IE? Might be easier than selecting individual feeds
to display.
Comment 3 Quim Gil nokia 2008-12-08 10:53:55 UTC
*** Bug 151 has been marked as a duplicate of this bug. ***
Comment 4 Andre Klapper maemo.org 2012-03-24 11:42:13 UTC
The Maemo 5 User Interface and Maemo 5 platform components (e.g. libraries)
used for the N900 are considered stable by Nokia and it seems that there are no
plans for official updates currently, hence nobody plans to work on this
enhancement/wishlist request. 
(And in case you feel like discussing this situation: Nokia Customer Care or
http://talk.maemo.org would be the place to do so as you will not reach Nokia
officials in this community bugtracker - though all of this is really no news.)

Reflecting this status by setting RESOLVED WONTFIX for this
enhancement/wishlist request (see
https://bugs.maemo.org/page.cgi?id=fields.html#status for status explanations).

There is a small chance for issues in those Maemo components that are open
source: Contributed patches could be included and made available in the Maemo 5
Community CSSU updates. 
The Maemo CSSU project is run by a small team of volunteers; see
http://wiki.maemo.org/CSSU for more information.
So in case that you can provide a patch that fixes the reported problem, please
feel encouraged to file a request under
https://bugs.maemo.org/enter_bug.cgi?product=Maemo%205%20Community%20SSU .
Please note: The Maemo CSSU project is not related in any way to Nokia.


( Tag for mass-deleting bugmail: [cleanup20120324] )