Bug 184 - battery applet doesn't give feedback when tapped
: battery applet doesn't give feedback when tapped
Status: RESOLVED WONTFIX
Product: Desktop platform
general
: 2.0
: All All
: Medium enhancement with 2 votes (vote)
: ---
Assigned To: Natalia Dobrovolskaya
: HAF QA mailing list
:
: enhancement-it2006
:
:
  Show dependency tree
 
Reported: 2005-10-31 19:09 UTC by Koen Kooi
Modified: 2008-06-21 16:36 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Koen Kooi (reporter) 2005-10-31 19:09:26 UTC
All applets icons provide some sort of feedback when tapped (a dialog for
adjusting volume/brightness), 
but the battery applet doesn't. When I first used the device I kept tapping the
icon waiting for a dialog. A 
dialog with remaning charge (e.g 75%) or remaining time would make it more
consistent with the other 
applets.
Comment 1 Frantisek Dufka maemo.org 2005-11-28 11:57:21 UTC
Sorry, I think I changed severity by mistake from normal to enhancement,
changed
back.
Comment 2 Maemo QA (deprecated) 2006-04-25 13:10:29 UTC
Claiming ownership.
Comment 3 Maemo QA (deprecated) 2006-04-25 13:11:47 UTC
Koen, still an issue with latest releases (2006-13 product image and 1.1 SDK)?
Comment 4 Koen Kooi (reporter) 2006-04-25 13:33:05 UTC
Can't you check the Changelog for that?
Comment 5 Maemo QA (deprecated) 2006-04-25 13:37:08 UTC
(In reply to comment #4)
> Can't you check the Changelog for that?

I'd prefer verifying in actual software vs. checking ChangeLogs. Could you
please help with this one? You're the original reporter after all...
Comment 6 Koen Kooi (reporter) 2006-04-25 13:41:13 UTC
From #maemo:
12:39 < vidarinus> heh
12:39 < vidarinus> hereby verified. ;)
12:40 < vidarinus> (still nothing when tapping it)
Comment 7 Maemo QA (deprecated) 2006-05-18 10:20:40 UTC
Enhancement, will be forwarded to upstream maintainer ASAP.
Comment 8 Natalia Dobrovolskaya nokia 2006-09-22 21:55:23 UTC
Reassign to myself. I will add this useful feature to wish list.
Comment 9 Eero Tamminen nokia 2007-02-06 10:52:32 UTC
Fixed in IT2007, a menu opens...?
Comment 10 Koen Kooi (reporter) 2007-02-06 11:03:34 UTC
(In reply to comment #9)
> Fixed in IT2007, a menu opens...?

Could be, but still no menu on my 770.
Comment 11 Natalia Dobrovolskaya nokia 2007-05-07 11:15:53 UTC
Thi feature wa implemented for N800 and available in maemo 3.0 'bora' release.
Comment 12 Koen Kooi (reporter) 2007-05-07 11:18:22 UTC
Reopening, still no feedback on my n770 with it2006. Do you actually *read*
bugreports before closing them?
Comment 13 Natalia Dobrovolskaya nokia 2008-06-21 16:36:45 UTC
Sorry, closing bug like wontfix. No enhancement is planned for it2006.