Bug 1346 - No support for PAN connections
: No support for PAN connections
Status: CLOSED DUPLICATE of bug 1195
Product: Connectivity
Bluetooth
: unspecified
: All Maemo
: High major with 1 vote (vote)
: ---
Assigned To: Maemo QA (deprecated)
: bluetooth-bugs
:
: enhancement-it2007
:
:
  Show dependency tree
 
Reported: 2007-05-09 03:12 UTC by David Campbell
Modified: 2007-11-30 11:29 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description David Campbell (reporter) 2007-05-09 03:12:16 UTC
Many Microsoft Windows Mobile phones do not support the Dial Up Networking
protocol (DUN). They instead only support the Personal Area Networking (PAN)
protocol. This protocol may become very common in the future and the N800
cannot use any device only supporting this protocol.

With no connectivity the functionality of the N800 is severely compromised.

Further details on the problem are here:

http://blogs.msdn.com/windowsmobile/archive/2007/04/17/why-did-we-remove-bluetooth-dun.aspx
Comment 1 David Campbell (reporter) 2007-05-09 14:49:11 UTC

*** This bug has been marked as a duplicate of bug 1195 ***
Comment 2 Jake Kunnari 2007-11-30 11:29:58 UTC
Closing Duplicate bug reports. Please follow progress of issue from linked bug
report.