Bug 12705 - Booting phone in portrait mode
: Booting phone in portrait mode
Status: UNCONFIRMED
Product: Maemo 5 Community SSU
general
: testing
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2013-08-24 10:45 UTC by Mathijs
Modified: 2013-08-24 11:34 UTC (History)
0 users (show)

See Also:


Attachments
For clarification (150.75 KB, image/jpeg)
2013-08-24 11:34 UTC, Mathijs
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Mathijs (reporter) 2013-08-24 10:45:51 UTC
SOFTWARE VERSION: 
21.2011.38-1(Tmaemo8.2)
EXACT STEPS LEADING TO PROBLEM: 

1.Boot phone, holding in portrait mode with usb at top
2. Dark screen appears, toggle bottom switch to get display on


EXPECTED OUTCOME: 
Devices boots in to portrait mode with proper screen size and is functional

ACTUAL OUTCOME: 
Device boots, has black lit screen, after toggling the switch multiple times
the screen has the background image and apps visible. However, it is roughly
50% of the maximum size, and centered. The rest of the screen is black. Seems
like the resolution is not set right. Touch screen resolution is right. Only
after a reboot with device in landscape mode, it works again

REPRODUCIBILITY: 
3/3

EXTRA SOFTWARE INSTALLED: 

OTHER COMMENTS: 
I could not find any similar bugs, but i'm new with this bugtracker. I am sorry
if it is a duplicate.
Comment 1 Mathijs (reporter) 2013-08-24 11:34:48 UTC
Created an attachment (id=3474) [details]
For clarification

For clarification, an image of the screen. I'm sorry for the low quality, I had
to use my webcam to take the photo