Bug 12608 - can't install update
: can't install update
Status: RESOLVED WORKSFORME
Product: diablo-community-updates
Other
: unspecified
: N800 Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: unassigned
: general
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2012-05-01 14:39 UTC by javier
Modified: 2012-05-01 19:08 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description javier (reporter) 2012-05-01 14:39:12 UTC
SOFTWARE VERSION: os2008 version 4.2008.36-5
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. tried installing os2008 community ssu 5.2010.33-1 but i get
unable to update os2008 community ssu 
application packages missing: libdb4.2 (=4.2.52-18osso)
                              libxml2 (=2.6.27.dfsg-1osso4)
2. 
3. 

EXPECTED OUTCOME: install the update 

ACTUAL OUTCOME: error missing packages message

REPRODUCIBILITY: 
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: 

OTHER COMMENTS: just want to reuse my great internet tablet ... i miss it best
tablet i ever had
Comment 1 Lucas Maneos 2012-05-01 14:55:06 UTC
Sounds like you have different versions of those two packages installed.

Try running:

apt-get install libdb4.2=4.2.52-18osso libxml2=2.6.27.dfsg-1osso4

(as root) first to restore the official Nokia versions, and they try installing
the community SSU again.
Comment 2 javier (reporter) 2012-05-01 16:00:15 UTC
Hey Lucas thanks but there's one issue ... i'm a complete idiot that needs a
walk threw.
you mean application manager? or where (went there could not find the files)

and by restoring the nokia versions... 
(my bad) :(
(In reply to comment #1)
> Sounds like you have different versions of those two packages installed.
> 
> Try running:
> 
> apt-get install libdb4.2=4.2.52-18osso libxml2=2.6.27.dfsg-1osso4
> 
> (as root) first to restore the official Nokia versions, and they try installing
> the community SSU again.
Comment 3 Andre Klapper maemo.org 2012-05-01 16:06:31 UTC
[Please don't fullquote quotes but strip unneeded content. Thanks.]

apt-get is a command in the X Terminal. You need to be root (administrator) to
do this. See https://wiki.maemo.org/Root_access
Comment 4 javier (reporter) 2012-05-01 17:48:18 UTC
Uhu thanks Lucas & Andre
i had not used the xterminal since 2008 i had forgot it lol
mission accomplished!
(In reply to comment #2)
Comment 5 Lucas Maneos 2012-05-01 19:08:16 UTC
Glad to hear that, closing.