Bug 12600 - Unable to Take pictures after Community SSU
: Unable to Take pictures after Community SSU
Status: RESOLVED DUPLICATE of bug 12599
Product: Maemo 5 Community SSU
camera-ui
: testing
: N900 Maemo
: Unspecified major (vote)
: ---
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2012-04-11 20:08 UTC by Ramkumar
Modified: 2012-04-11 20:39 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Ramkumar (reporter) 2012-04-11 20:08:32 UTC
SOFTWARE VERSION: 
(Settings > General > About product)
Nokia N900
Maemo 5
Verson: 21.2011.38.-1
21.2011.38-1Tmaemo3.1 (07.04.2012)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Update the latest SSU - 21.2011.38-1Tmaemo3.1 (07.04.2012)
2. Open Camera UI and try to take a picture

EXPECTED OUTCOME: Picture to be clicked and displayed for preview

ACTUAL OUTCOME: "Memory not accessible. Unable to save content" error is
displayed

REPRODUCIBILITY: 
always

EXTRA SOFTWARE INSTALLED: 
N/A

OTHER COMMENTS: 
N/A
Comment 1 Andre Klapper maemo.org 2012-04-11 20:39:49 UTC
Same underlying reason as your bug 12599

*** This bug has been marked as a duplicate of bug 12599 ***