Bug 12599 - /dev/mmcblk0p1 aka /home/user/MyDocs not mounted after re-boot > After CSSU Update
: /dev/mmcblk0p1 aka /home/user/MyDocs not mounted after re-boot > After CSSU U...
Status: RESOLVED DUPLICATE of bug 12594
Product: Maemo 5 Community SSU
hildon-home
: testing
: N900 Maemo
: Unspecified major (vote)
: ---
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2012-04-09 08:17 UTC by Ramkumar
Modified: 2012-04-22 18:03 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Ramkumar (reporter) 2012-04-09 08:17:45 UTC
SOFTWARE VERSION: 
(Settings > General > About product)
Nokia N900
Maemo 5
Verson: 21.2011.38.-1
21.2011.38-1Tmaemo3.1 (07.04.2012)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Update CSSU
2. Reboot the device


EXPECTED OUTCOME:  /home/user/MyDocs mounted automatically.

ACTUAL OUTCOME:  /home/user/MyDocs not mounted, and every time requires to be
mounted manually using "mount /home/user/MyDocs"

REPRODUCIBILITY: 
always

EXTRA SOFTWARE INSTALLED: 
N/A

OTHER COMMENTS: 
N/A
Comment 1 Andre Klapper maemo.org 2012-04-11 20:39:50 UTC
*** Bug 12600 has been marked as a duplicate of this bug. ***
Comment 2 Christian Ratzenhofer 2012-04-22 18:03:01 UTC

*** This bug has been marked as a duplicate of bug 12594 ***