Bug 12598 - Special charters not available anymore
: Special charters not available anymore
Status: RESOLVED DUPLICATE of bug 12594
Product: Maemo 5 Community SSU
general
: unspecified
: N900 Maemo
: Unspecified critical (vote)
: ---
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2012-04-08 21:05 UTC by wfg
Modified: 2012-04-09 00:12 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description wfg (reporter) 2012-04-08 21:05:17 UTC
SOFTWARE VERSION: 
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))

1. sorry. but it seems that this version (3.1) really has lots of bugs. The new
bug I have to report is that I cannot use the special characters from the
keayboard by pressing Sym (=shift+Strg)

2. 

3. 

EXPECTED OUTCOME: e.g. I have to type "and" as I cant activate the special
charteris for "and" or "percentage" etc.

ACTUAL OUTCOME: 

REPRODUCIBILITY: 
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: 

OTHER COMMENTS: orr
Comment 1 Christian Ratzenhofer 2012-04-09 00:12:13 UTC
The Keymap in Sym appears to be optified or otherwise dependent on a working
ke-recv, therefore this is fixed if ke-recv is fixed, thus a duplicate of the
ke-recv bug.

*** This bug has been marked as a duplicate of bug 12594 ***