Bug 12597 - "No files/folders" in File Manager
: "No files/folders" in File Manager
Status: RESOLVED DUPLICATE of bug 12594
Product: Maemo 5 Community SSU
general
: testing
: N900 Maemo
: Unspecified critical with 1 vote (vote)
: ---
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2012-04-08 20:09 UTC by Pavan
Modified: 2012-04-08 20:20 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Pavan (reporter) 2012-04-08 20:09:16 UTC
SOFTWARE VERSION: 
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. After installing Tmaemo3
2. Memory not accessible
3. Showing No files/folders in File Manager

EXPECTED OUTCOME: All files are visible

ACTUAL OUTCOME: No files/folders, Memory details shows only 2.19gb internal
capacity

REPRODUCIBILITY: always
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: CSSU Tmaemo3

OTHER COMMENTS: It is so critical. Even if we connect to computer, it does not
show drive at all. Please resolve is very soon
Comment 1 Pavan (reporter) 2012-04-08 20:14:02 UTC
(In reply to comment #0)
> SOFTWARE VERSION: 21.2011.38
> (Settings > General > About product)
> 
> EXACT STEPS LEADING TO PROBLEM: 
> (Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
> Connection Failed appears))
> 1. After installing Tmaemo3
> 2. Memory not accessible
> 3. Showing No files/folders in File Manager
> 
> EXPECTED OUTCOME: All files are visible
> 
> ACTUAL OUTCOME: No files/folders, Memory details shows only 2.19gb internal
> capacity
> 
> REPRODUCIBILITY: always
> (always, less than 1/10, 5/10, 9/10)
> 
> EXTRA SOFTWARE INSTALLED: CSSU Tmaemo3
> 
> OTHER COMMENTS: It is so critical. Even if we connect to computer, it does not
> show drive at all. Please resolve is very soon
Comment 2 Christian Ratzenhofer 2012-04-08 20:20:46 UTC

*** This bug has been marked as a duplicate of bug 12594 ***