Bug 12595 - the CSSU 3,1 destroyed my file mangerment and makes the N900 unusable
: the CSSU 3,1 destroyed my file mangerment and makes the N900 unusable
Status: RESOLVED DUPLICATE of bug 12594
Product: Maemo 5 Community SSU
general
: unspecified
: N900 Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2012-04-08 09:54 UTC by wfg
Modified: 2012-04-08 19:48 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description wfg (reporter) 2012-04-08 09:54:57 UTC
SOFTWARE VERSION: 
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. even in the 3.1 version the file magement is not working and it appears no
file, no SD card, nothing
2. the vitual keyboard jumps always on eventhough the keyboard is our
3. music player cannt play as it does not find the music files
4. by writtig, it does not use capital letter after a "." or the beginn of an
paragraph.

EXPECTED OUTCOME: by this CSSU update, my N900 is virtually not usable
anymore!!!!

ACTUAL OUTCOME: I am considering to by me an Android phone as I really need a
fnctional smartphone

REPRODUCIBILITY: 
always

EXTRA SOFTWARE INSTALLED: 
power-kernel 50

OTHER COMMENTS: PLEASE go back to the old file maagement and remove the new
one, it is simply not working!!!
Comment 1 Christian Ratzenhofer 2012-04-08 19:48:58 UTC

*** This bug has been marked as a duplicate of bug 12594 ***