Bug 12594 - the todays CSSU update messed up my N900 completely !!!
: the todays CSSU update messed up my N900 completely !!!
Status: RESOLVED FIXED
Product: Maemo 5 Community SSU
libcptvout
: unspecified
: N900 Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2012-04-07 22:32 UTC by wfg
Modified: 2012-04-22 18:03 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description wfg (reporter) 2012-04-07 22:32:59 UTC
SOFTWARE VERSION: 
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. no program manager works anymore and no program can open or save files, not
even previously existing one
2. the music player does not find the stoed music
3. in spite of open keyboard the N900 always opens the screen keyboard
4. internet connection is not stable
SUMMARXY: 
ther is a very very serious bug in the file management!!!!!

EXPECTED OUTCOME: 

ACTUAL OUTCOME: 

REPRODUCIBILITY: 
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: 

OTHER COMMENTS:
Comment 1 Christian Ratzenhofer 2012-04-08 19:48:59 UTC
*** Bug 12595 has been marked as a duplicate of this bug. ***
Comment 2 Christian Ratzenhofer 2012-04-08 20:20:46 UTC
*** Bug 12597 has been marked as a duplicate of this bug. ***
Comment 3 Christian Ratzenhofer 2012-04-08 23:45:15 UTC
as stated here http://talk.maemo.org/showpost.php?p=1189843&postcount=550

If you're still on cssu <= 2.1 (1.2011.38-1Tmaemo2.1) just update to 3.1
nothing bad will happen

If you're still on cssu 3 (1.2011.38-1Tmaemo3) run as root:
rm /etc/init.d/ke-recv
apt-get update
apt-get install mp-fremantle-community-pr
dsmetool -b

If you're on cssu 3.1 (1.2011.38-1Tmaemo3.1) and still experience the problems
(thus had version 3 installed before) run this as root:
rm /etc/init.d/ke-recv
apt-get install --reinstall ke-recv
dsmetool -b
Comment 4 Christian Ratzenhofer 2012-04-09 00:12:13 UTC
*** Bug 12598 has been marked as a duplicate of this bug. ***
Comment 5 Christian Ratzenhofer 2012-04-22 18:03:01 UTC
*** Bug 12599 has been marked as a duplicate of this bug. ***