Bug 12592 - qtquickcompat is needed, but not listed as Depends
: qtquickcompat is needed, but not listed as Depends
Status: NEW
Product: Miniature
General
: 0.5.x
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2012-03-31 10:43 UTC by aapo.rantalainen
Modified: 2012-03-31 10:43 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description aapo.rantalainen (reporter) 2012-03-31 10:43:13 UTC
SOFTWARE VERSION: 
0.5.0-1fremantle2

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Install miniature -> no warnings. no errors
2. Start miniature -> black screen
3. Start miniature from commandline ->
 qrc:/main.qml:21:1: module "QtQuick" is not installed 


Workaroud:
apt-get install qtquickcompat

Fix:
Add qtquickcompat to debian/control as Depends