Bug 12534 - high power consumption, app manager being slow,
: high power consumption, app manager being slow,
Status: RESOLVED INVALID
Product: Maemo 5 Community SSU
general
: unspecified
: N900 Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: unassigned
: general
:
: moreinfo
:
:
  Show dependency tree
 
Reported: 2011-12-19 02:59 UTC by alex
Modified: 2012-03-26 13:58 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description alex (reporter) 2011-12-19 02:59:41 UTC
hi 

from since i have install ssu  my battery and every application is not working
very good...

the batery after i have charge is going down in about 1 hour .
appications my app manager it doesn,t work anymore the sound is going crazy and
everything else is not working good 



so what shall i do
Comment 1 Andre Klapper maemo.org 2011-12-19 12:43:35 UTC
Hi,


Thanks for reporting this, but unfortunately this report isn ot very useful
because it doesn't describe the issue well. If you have time and can still
reproduce the problem, please read
https://bugs.maemo.org/page.cgi?id=bug-writing.html and add a more useful
description to this bug.

For future reference, please always use the bug template and fill out all
fields.

Is the device noticeably warm?

Also, please be specific and elaborate exactly the problems that you see, and
which exact CSSU version you run.
Comment 2 Andre Klapper maemo.org 2012-03-26 13:58:59 UTC
Unfortunately, without more information, as requested in one of the last
comments, we are unable to do anything more about this report. Until more
information is available, I'm resolving the report as INVALID.
Please feel free to reopen this bug if you can provide the information asked
for, or if you can still reproduce this.