Bug 12475 - Oversized Phone UI for Incoming Call when using landscape mode lock
: Oversized Phone UI for Incoming Call when using landscape mode lock
Status: RESOLVED DUPLICATE of bug 12052
Product: Maemo 5 Community SSU
hildon-desktop
: unspecified
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2011-10-23 16:25 UTC by crfvendramini
Modified: 2012-04-22 18:06 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description crfvendramini (reporter) 2011-10-23 16:25:20 UTC
SOFTWARE VERSION: 20.2010.36-maemo16.8
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. lock on landcape desktop mode
2. when a call is incoming the phone ui is oversized
3. 

EXPECTED OUTCOME: all the interface must to be visible

ACTUAL OUTCOME: button to refuse a call is not visible because the interface
elements are oversized

REPRODUCIBILITY: always
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: 

OTHER COMMENTS:
Comment 1 Andre Klapper maemo.org 2011-10-25 15:35:20 UTC
Screenshot would be welcome, or a better description what exactly is oversized.
Comment 2 crfvendramini (reporter) 2011-10-25 16:09:03 UTC
(In reply to comment #1)
> Screenshot would be welcome, or a better description what exactly is oversized.

buttonns take much space of the area of the screen. the red button that make
possible reject incoming call is shown umder button green, because that is not
possible to reject incoming call once phone ui set is landscape.

how to take screenshot from incoming call? using ctrl+shift+p?
Comment 3 Andre Klapper maemo.org 2011-11-02 17:25:53 UTC
(In reply to comment #2)
> how to take screenshot from incoming call? using ctrl+shift+p?

I guess so.
Comment 4 Christian Ratzenhofer 2012-04-22 18:06:32 UTC

*** This bug has been marked as a duplicate of bug 12025 ***
Comment 5 Christian Ratzenhofer 2012-04-22 18:06:58 UTC

*** This bug has been marked as a duplicate of bug 12052 ***