Bug 12444 - osso-pdf-viewer: need to translate new string
: osso-pdf-viewer: need to translate new string
Status: RESOLVED FIXED
Product: Maemo 5 Community SSU
general
: unspecified
: N900 Maemo
: Unspecified enhancement with 2 votes (vote)
: ---
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2011-09-28 12:14 UTC by Pali Rohár
Modified: 2012-04-07 20:11 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Pali Rohár (reporter) 2011-09-28 12:14:04 UTC
SOFTWARE VERSION: 
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Open any pdf document in osso-pdf-viewer
2. Click on menubar
3. 

EXPECTED OUTCOME: All strings will be transtaled (at least in English) and fit
into menu entry

ACTUAL OUTCOME: It show very very long string (bigger then menu entry!):
"pdfvmemenusinglepagecontinuos"

REPRODUCIBILITY:
https://gitorious.org/community-ssu/osso-pdf-viewer/merge_requests/5
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: 

OTHER COMMENTS: Adding bug to general section, because osso-pdf-viewer does not
have own component section!
Comment 1 Christian Ratzenhofer 2012-04-07 20:11:17 UTC
This has been fixed for the Community SSU Updates in package
osso-pdf-viewer-l10n (6.11+0m5+0cssu0)
which is part of the build version
21.2011.38-1Tmaemo3
(Note: 21.2011.38-1is the latest official Nokia version.
The number after it indicates the Community SSU release version.)

Commits:
https://gitorious.org/community-ssu/osso-pdf-viewer-l10n/commit/1ec42430e5129dbca2043b334cf49c6e2425ead4
https://gitorious.org/community-ssu/osso-pdf-viewer-l10n/commit/0d9a8d218c9e7ed29eabdf2fb96cc3bec400d070

For more information about Community SSU please see
http://wiki.maemo.org/Community_SSU