Bug 12359 - Miniature FICS user must fill id & password every time
: Miniature FICS user must fill id & password every time
Status: VERIFIED FIXED
Product: Miniature
UI
: master
: All All
: High enhancement (vote)
: 0.5
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2011-08-29 22:44 UTC by Quim Gil
Modified: 2011-10-18 08:43 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Quim Gil (reporter) 2011-08-29 22:44:23 UTC
SOFTWARE VERSION: 
master

EXACT STEPS LEADING TO PROBLEM: 
1. Boot Miniature
2. Introduce FICS credentials & log in.
3. Restart the app.

EXPECTED OUTCOME: 
The user id & password were saved and are pre-filled.

ACTUAL OUTCOME: 
The user must enter id & password every time.


REPRODUCIBILITY: 
always
Comment 1 Quim Gil (reporter) 2011-09-18 08:10:16 UTC
Proposing for 0.5 - needs to be confirmed.
Comment 2 Michael Hasselmann 2011-10-17 05:14:42 UTC
Fixed with commit 8a9f18d69689f49a95a0983ec70be484f5cb763a.
Comment 3 Quim Gil (reporter) 2011-10-18 08:43:17 UTC
The first time didn't work... But then I tried more times and it does work. I
can't reproduce the first problem, so I'll set the VERIFIED here. Will reopen
is somehow I can reproduce the problem again.