Bug 12243 - fmms- can't send or receive pics
: fmms- can't send or receive pics
Status: UNCONFIRMED
Product: fMMS
General
: unspecified
: N900 Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: Nick Leppänen Larsson
: general
:
:
:
:
  Show dependency tree
 
Reported: 2011-05-25 16:02 UTC by boog0001
Modified: 2012-03-21 01:45 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description boog0001 (reporter) 2011-05-25 16:02:46 UTC
SOFTWARE VERSION: 1.3.3 
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. try and send a pic and it says sending failed
2. it says operation failed when trying to receive a pic 
3. 

EXPECTED OUTCOME: send and receive pics

ACTUAL OUTCOME: nothing

REPRODUCIBILITY: 
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: 

OTHER COMMENTS:
Comment 1 laettis 2012-03-21 01:45:12 UTC
well, my fMMS has stopped working. I have never had trouble with it since I
installed it, but today I could no longer send MMS.

Error message:

Operation failed
MMSC: 200_OK
BODY: {'Transaction-Id':'13223','Response-Text':
'Message denied','MMS-Version':'1.2','Message-Tyoe':'m-
send-conf','Response-Status':'Error-service-denied'}

I have tried to search for this issue, and found a few similar ones where I am
asked to change the size to medium or small and save. I have tried all those,
and I get the same error message. Though the 5-digit Transaction-Id keeps
changing and it is never the same.

I tried by deleting the access points and setting them up again with no luck.
Not sure what to do here. So any help is appreciated.