Bug 12131 - Unable to Install or Update--Conflict w/ Python
: Unable to Install or Update--Conflict w/ Python
Status: UNCONFIRMED
Product: MaeGirls
General
: unspecified
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: Stefanos Harhalakis
: general
:
:
:
:
  Show dependency tree
 
Reported: 2011-04-09 19:54 UTC by Tina
Modified: 2011-04-09 20:34 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tina (reporter) 2011-04-09 19:54:29 UTC
SOFTWARE VERSION: Nokia N900 Maemo 5 Version 20.2010.36-2.002
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. When trying to update, I get an error message: "Unable to install Maegirls
Conflict with application packages: python2.5-qt4-network, webkit, & maemo5
(4.7.3-maemo5)
2. I uninstalled to try to reinstall but still get same error message
3. 

EXPECTED OUTCOME: should update

ACTUAL OUTCOME: not updating or installing

REPRODUCIBILITY: 
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: 

OTHER COMMENTS: I hope I am posting this correctly, so forgive me if I am
not... Thanks