Bug 12111 - Calendar does not sync accurately to Google
: Calendar does not sync accurately to Google
Status: RESOLVED DUPLICATE of bug 6374
Product: Calendar
General
: 5.0:(20.2010.36-2)
: N900 Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: unassigned
: calendar-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2011-03-31 14:18 UTC by sum1cross
Modified: 2011-03-31 16:39 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description sum1cross (reporter) 2011-03-31 14:18:29 UTC
SOFTWARE VERSION
5.0 (20.2010.36-2

EXACT Problem
When calendar syncs a repeating  entry, it loses the time setting and defaults
to NY time.  Sad to say contrary to some opinion, the worls does not begin and
end in NY - I would rather it keeps using my locale Brisbane Austrealia!

EXPECTED OUTCOME: 
Calendar syncs with Google calendar accurately - every time!

ACTUAL OUTCOME: 
Calendar entries appear for wromng days and times, even entries on phone that
don't exist in Google calendar!

REPRODUCIBILITY: Happens every time I sync a repeating meeting.


EXTRA SOFTWARE INSTALLED: 
countdown, petrovich, joikusoft, omweather

OTHER COMMENTS: 
I rely on my phone for calendaring, and this has now got beyond a joke. 
Complete resync has not removed entries for a calendar item that is every other
day, and not on weekends.
Comment 1 Andre Klapper maemo.org 2011-03-31 14:58:37 UTC
Google is not officially supported. Closing as duplicate.

*** This bug has been marked as a duplicate of bug 6374 ***
Comment 2 sum1cross (reporter) 2011-03-31 15:45:36 UTC
This bug is NOT resolved.

I am syncing through Neuvasync, as a direct sync to Google using mfe does not
work well enough.  As far as I know Neuvasync IS supported.

The problems with Google Sync have been around for over 6 months - so what is
the plan to actually provide a fix?

Or, can I get a refund on my N900 phone, in favour of a HTC Android, because at
this time that is looking like my best alternative.

I run Linux platforms, and the bastardisations of Linux for Maemo mean I cant
sync it with my desktop platforms - only Windows????

Come on guys, the N900 is a good device, but calendaring is it's archilles heel
- especially for some one like me that uses it for business.
Comment 3 Andre Klapper maemo.org 2011-03-31 16:39:07 UTC
(In reply to comment #2)
> This bug is NOT resolved.

Still I think that in the end it boils down to a dup of bug 6374, hence
restoring duplicate resolution.

> I am syncing through Neuvasync, as a direct sync to Google using mfe does not
> work well enough.  As far as I know Neuvasync IS supported.

I don't know... If you find that stated somewhere officially I'd be glad to
find out myself. Only stuff I know is described at
http://wiki.maemo.org/Sync#Synchronising_with_Google .

Regarding the rest of your comment, you ask questions that only Nokia can
answer, and they won't answer it here - as the front page says, "This is a
community issue tracker, sponsored by Nokia, not a Nokia communication
channel."

*** This bug has been marked as a duplicate of bug 6374 ***