Bug 12097 - Not able to update
: Not able to update
Status: UNCONFIRMED
Product: MaeGirls
General
: unspecified
: N900 Maemo
: Unspecified minor (vote)
: ---
Assigned To: Stefanos Harhalakis
: general
:
:
:
:
  Show dependency tree
 
Reported: 2011-03-28 20:10 UTC by Tina
Modified: 2011-03-28 20:10 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tina (reporter) 2011-03-28 20:10:53 UTC
SOFTWARE VERSION: 
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Every time I try to update, I get an error message saying conflict with
Python packages...? This has been happening for about a month now.
2. 
3. 

EXPECTED OUTCOME: 

ACTUAL OUTCOME: 

REPRODUCIBILITY: 
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED: 

OTHER COMMENTS: 

I'm not sure if this is an issue with the other apps I have on my phone, or
something with the update. I'd appreciate any help.