Bug 1205 - MMC read-only/corruption bug persists...
: MMC read-only/corruption bug persists...
Status: CLOSED DUPLICATE of bug 1204
Product: System software
mmc-and-usb
: 3.1
: All Maemo
: Medium blocker (vote)
: ---
Assigned To: Maemo QA (deprecated)
: mmc-and-usb-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2007-04-10 18:36 UTC by Tim Samoff
Modified: 2008-12-06 16:55 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tim Samoff (reporter) maemo.org 2007-04-10 18:36:01 UTC
My MMC2 (internal) card was just "automagically" set to read-only for me (and, 
unfortunately, corrupted).

Originally, this bug only occurred for 4GB SD cards in MMC1 -- that bug report 
was set to WORKSFORME.

This time:

I've benn using the new Camera app (video version) since it was released... It 
is set to save to MMC2. I had about 50 photos saved.

This morning, I took a photo (no errors) and then went to look at it. The app's 
file browser told me no photos could be found. When I tried to take another 
photo, it told me that there was no writable directory.

I checked the card with the File Manager app and found thhat MMC2 was indeed now 
set to read-only.

Then, I checked the camera\images directory on MMC2 and found that it was 
corrupted (i.e., it no longer shows as a folder icon, but as an unkown file icon 
-- that cannot be opened.

I have not yet had the chance to check the card in Windows.
Comment 1 Tim Samoff (reporter) maemo.org 2007-04-10 21:51:38 UTC
Sorry -- don't know why two identical bugs were entered. I must have hit 
"Commit" twice by accident. This enntry can be deleted.

*** This bug has been marked as a duplicate of 1204 ***
Comment 2 Jake Kunnari 2007-04-25 09:34:37 UTC
Duplicate