Bug 12031 - Zoom out (ctrl-shift-f) goes one step too far
: Zoom out (ctrl-shift-f) goes one step too far
Status: RESOLVED WONTFIX
Product: Maemo 5 Community SSU
hildon-desktop
: unspecified
: N900 Maemo
: Unspecified minor (vote)
: ---
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2011-03-10 12:17 UTC by bugs.maemo.org@falkensweb.com
Modified: 2012-04-08 01:44 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description bugs.maemo.org@falkensweb.com (reporter) 2011-03-10 12:17:37 UTC
In XTerm, for instance, you can make the (full screen) window smaller than the
screen.
Comment 1 Andre Klapper maemo.org 2012-02-16 23:41:24 UTC
Ctrl+Shift+F does not do anything here in the terminal, running
21.2011.38-1maemo1.2 testing.
Plus I cannot reproduce the issue with the zoom hardware key.
Comment 2 Christian Ratzenhofer 2012-04-08 01:44:03 UTC
Closing as wontfix since the feature got removed.