Bug 1197 - MMC1 keeps getting inexplicably set to read-only...
: MMC1 keeps getting inexplicably set to read-only...
Status: CLOSED DUPLICATE of bug 1204
Product: System software
mmc-and-usb
: 3.1
: All All
: Medium blocker (vote)
: ---
Assigned To: Maemo QA (deprecated)
: mmc-and-usb-bugs
: http://www.internettablettalk.com/for...
:
:
:
  Show dependency tree
 
Reported: 2007-04-02 23:41 UTC by Tim Samoff
Modified: 2008-12-06 16:55 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Tim Samoff (reporter) maemo.org 2007-04-02 23:41:30 UTC
I initially found this happen with my 4GB SD card... Any card I put in the
removable slot gets switched to read-only status at some point (I'm sorry, but I
don't know the exact circumstance). The card appears as normal in Windows, but
the N800 views it as read-only (and the checkbox is unusable).

This bug was just reported by a user of a 1GB card.

ITT thread: http://www.internettablettalk.com/forums/showthread.php?p=42505
Comment 1 Jake Kunnari 2007-04-05 12:55:29 UTC
Tested with several different cards. Works fine. Status changed to WORKSFORME.
Comment 2 Jake Kunnari 2007-07-04 15:49:19 UTC

*** This bug has been marked as a duplicate of bug 1204 ***
Comment 3 Jake Kunnari 2007-11-30 11:29:57 UTC
Closing Duplicate bug reports. Please follow progress of issue from linked bug
report.