Bug 11852 - Open a contact by typing his name
: Open a contact by typing his name
Status: RESOLVED DUPLICATE of bug 11847
Product: Maemo 5 Community SSU
hildon-desktop
: unspecified
: N900 Maemo
: Unspecified minor (vote)
: ---
Assigned To: unassigned
: general
:
:
:
:
  Show dependency tree
 
Reported: 2011-02-02 11:18 UTC by Damien
Modified: 2011-02-02 12:12 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Damien (reporter) 2011-02-02 11:18:36 UTC
SOFTWARE VERSION: 
20.2010.36-2

EXACT STEPS LEADING TO PROBLEM: 

1. On the desktop, type the first letter of a contact stored in your device
2. Nothing happened

EXPECTED OUTCOME: 

It should open a list of contacts wich name begins by the letter you typed
ACTUAL OUTCOME: 

Nothing

REPRODUCIBILITY: 
always

EXTRA SOFTWARE INSTALLED: 
Nothing relevant

OTHER COMMENTS: 
Another user has the same problem
Comment 1 Mohammad Abu-Garbeyyeh 2011-02-02 11:42:23 UTC
Hi,

If a user has already opened a bug about it, please vote for that instead of
opening another bug for it.

*** This bug has been marked as a duplicate of bug 11847 ***
Comment 2 Damien (reporter) 2011-02-02 12:12:11 UTC
(In reply to comment #1)
> Hi,
> 
> If a user has already opened a bug about it, please vote for that instead of
> opening another bug for it.
> 
> *** This bug has been marked as a duplicate of bug 11847 ***

Sorry :-( But I searched a similar bug and can't find it