Bug 11660 - N900 + Samsung SBH-500 bluetooth headset: multimedia buttons don't work when headset connects to n900
: N900 + Samsung SBH-500 bluetooth headset: multimedia buttons don't work when ...
Status: RESOLVED DUPLICATE of bug 1553
Product: Media player
General
: 5.0:(20.2010.36-2)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-12-03 23:00 UTC by event.riga
Modified: 2010-12-03 23:17 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description event.riga (reporter) 2010-12-03 23:00:51 UTC
SOFTWARE VERSION: 20.2010.36-2

EXACT STEPS LEADING TO PROBLEM: 
1. switch on sbh-500.  
2. on headset: press and hold 'phone' and 'play' buttons until it has stable
blue light
3. on N900: click on the bluetooth applet in tray. 
4. on N900: click devices and select sbh-500 from the list
5. on N900: play some local file with media player - sound comes from headset
6. try hardware headset buttons: 'play/pause', 'next', etc. - everything works
7. switch off the headset 
8. switch on the headset and press play button - headset automatically connects
to n900
9. on N900: play some local file with media player - sound comes from headset
10. try hardware headset buttons

EXPECTED OUTCOME: buttons work as in step 6.

ACTUAL OUTCOME: buttons don't work

REPRODUCIBILITY: always

EXTRA SOFTWARE INSTALLED: none

OTHER COMMENTS: 
1) dbus-monitor shows zero activity on step 10. while it shows some activity on
step 6. 
2) headest 'phone' hardware button still works on step 10.
Comment 1 Andre Klapper maemo.org 2010-12-03 23:17:28 UTC
Hi, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 1553 ***