Bug 1132 - (RealPlayer) Vorbis codecs missing.
: (RealPlayer) Vorbis codecs missing.
Status: RESOLVED DUPLICATE of bug 176
Product: Media player
General
: unspecified
: All Maemo
: Medium enhancement (vote)
: ---
Assigned To: unassigned
: media-player-bugs
: http://david.woodhou.se/virgin.smi
:
:
:
  Show dependency tree
 
Reported: 2007-03-08 10:47 UTC by David Woodhouse
Modified: 2008-12-06 14:27 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description David Woodhouse (reporter) 2007-03-08 10:47:08 UTC
I was under the impression the N800 had RealPlayer functionality.

http://david.woodhou.se/virgin.smi works perfectly for me in RealPlayer on
Linux/PowerPC but doesn't work on the N800. Are some of the codecs missing?
Comment 1 David Woodhouse (reporter) 2007-03-08 10:48:25 UTC
It's an Ogg stream. RealPlayer has Ogg codecs and it should work out of the box
(as it does on other Linux platforms).
Comment 2 Jake Kunnari 2007-03-13 11:12:46 UTC
Changed to Enhancement. Currently no support for OGG stream. Quim Gil added to 
CC field
Comment 3 Luc Pionchon nokia 2008-07-18 16:57:49 UTC
This looks like a duplicate for bug #176


*** This bug has been marked as a duplicate of bug 176 ***