Bug 11236 - freezing after few seconds to few minutes of playing
: freezing after few seconds to few minutes of playing
Status: UNCONFIRMED
Product: mplayer
General
: unspecified
: N900 Maemo
: Unspecified critical (vote)
: ---
Assigned To: samposavola
: general
:
:
:
:
  Show dependency tree
 
Reported: 2010-09-01 19:41 UTC by ewuoneorgedihc
Modified: 2010-09-01 19:41 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description ewuoneorgedihc (reporter) 2010-09-01 19:41:36 UTC
SOFTWARE VERSION:
(Settings > General > About product)

mplayer SVN-r30099-4.2.1
maemo 5, version 10.2010.19-1
hardware: Nokia N900


EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Playing an audiofile with mplayer from the Xterm. E.g. mplayer song.mp3

EXPECTED OUTCOME:

just play the audiofile from begin to end

ACTUAL OUTCOME:

mplayer always stops playing somewhere between a few seconds and a few minutes.
(as if it pauses automatically, however, it doesn't show "=== PAUSE ====", so
probably it is something different than a pause but some kind of freezing out).
Pressing 'p' or space won't resume it.

The only solution I found is pressing ctrl-C two times, then mplayer quits, and
I do return to the shell prompt and have to start mplayer all over again. 

I have a brand new N900, didn't install much on it yet (mplayer being one of
the first apps I tried to install), so I don't see how I could have messed up
things...


REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

if playing for approx. more than 5 minutes: always. It makes mplayer virtually
impossible to use.

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en; rv:1.9.0.19)
Gecko/20080528 Epiphany/2.22