Bug 11146 - Mp3s used as ringtones cause the phone to neither vibrate nor does the mp3 play.
: Mp3s used as ringtones cause the phone to neither vibrate nor does the mp3 play.
Status: RESOLVED DUPLICATE of bug 11145
Product: ringtoned
General
: unspecified
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: Marco Barisione
: general
:
:
:
:
  Show dependency tree
 
Reported: 2010-08-17 10:39 UTC by Saubha
Modified: 2010-08-17 11:41 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Saubha (reporter) 2010-08-17 10:39:56 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. 
2. 
3. 

EXPECTED OUTCOME:

ACTUAL OUTCOME:
Mp3s used as ringtones cause the phone to neither vibrate nor does the mp3
play.

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8)
Gecko/20100722 Firefox/3.6.8
Comment 1 Marco Barisione 2010-08-17 11:41:23 UTC
It's actually 2 different bugs, bug #11144 and bug #11145.

*** This bug has been marked as a duplicate of bug 11145 ***