Bug 11115 - When leaving my WiFi-connection, the default connection is MMS instead of operator internet connection.
: When leaving my WiFi-connection, the default connection is MMS instead of ope...
Status: CLOSED DUPLICATE of bug 9476
Product: fMMS
General
: unspecified
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: Nick Leppänen Larsson
: general
:
:
:
:
  Show dependency tree
 
Reported: 2010-08-11 16:36 UTC by jussi24
Modified: 2010-08-30 21:47 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description jussi24 (reporter) 2010-08-11 16:36:05 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Leave from my WiFi network (physically out of range)(SSID:JXXIV)
2. Try for example to browse internet. 

EXPECTED OUTCOME: 
The connection should have automatically swiched back to "dna internet" so i
can browse normally.

ACTUAL OUTCOME: 
The connection is automatically swiched to "MMS". Also some problems after this
to swich back to "dna internet" manually. I usually have to choose the option
to disconnect "MMS" first, or otherwise it wont let me connect to "dna
internet".

REPRODUCIBILITY: 
I think always or almost always, when going out of range of my WiFi. Haven't
tried on other WiFi yet.

EXTRA SOFTWARE INSTALLED:
Quite a lot of software, but nothing that should affect this.

OTHER COMMENTS:
Haven't tried to send or receive any MMS yet.

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64;
Trident/4.0; Avant Browser; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET
CLR 3.0.30729; Media Center PC 6.0; OfficeLiveConnector.1.5;
OfficeLivePatch.1.3; .NET4.0C; .NET4.0E)
Comment 1 Nick Leppänen Larsson 2010-08-11 18:20:04 UTC
Unfortunately this is https://bugs.maemo.org/show_bug.cgi?id=9476

Workaround for fMMS is to use Connection mode: Havoc, as this hides the MMS APN
from the rest of the system.

*** This bug has been marked as a duplicate of bug 9476 ***
Comment 2 Nick Leppänen Larsson 2010-08-11 18:23:23 UTC
(Accidently set duplicate as dependency...)