Bug 10995 - IMAP tags/labels stripped after reading in mail client
: IMAP tags/labels stripped after reading in mail client
Status: RESOLVED DUPLICATE of bug 2536
Product: Email
General
: 5.0:(10.2010.19-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-07-24 10:24 UTC by Elisa
Modified: 2010-07-24 13:53 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Elisa (reporter) 2010-07-24 10:24:48 UTC
After reading IMAP e-mail with the Maemo mail client, tags/labels appear to be
removed when reading e-mail on another client on another platform that supports
IMAP tags/labels (in this case, tested with Thunderbird 3.1).  Tags/labels were
applied prior to reading e-mail with the Maemo mail client.  I am referring to
the server-side message labels or IMAP keywords that are used differentiate
e-mails with colours and labels.

SOFTWARE VERSION:
5.10(10.2010.19-1)

EXACT STEPS LEADING TO PROBLEM: 
1. Acquire an e-mail client on another plastform that supports tags/labels (eg
Thunderbird) and apply default tags to a selection of messages.
2. Check e-mail in the Maemo e-mail client.  Everything appears OK.
3. Check e-mail again in Thunderbird.
4. Tags/labels appear to have been removed from the messages.

EXPECTED OUTCOME:
Tags/labels should be preserved.

ACTUAL OUTCOME:
Tags/labels have been removed from the e-mail messages in other client
supporting tags/labels.

REPRODUCIBILITY:
7/10
After reapplying tags in e-mail client (eg Thunderbird) they will be stripped
again after reading on Maemo mail client.  A friend has also confirmed this
behavior.
Comment 1 Lucas Maneos 2010-07-24 13:53:07 UTC
Thanks for reporting this. This particular issue has already been reported (and
sadly resolved as WONTFIX), but please feel free to report any further bugs you
find.

*** This bug has been marked as a duplicate of bug 2536 ***