Bug 10975 - Inconsistent ANSWER/REJECT buttons on incoming calls
: Inconsistent ANSWER/REJECT buttons on incoming calls
Status: RESOLVED DUPLICATE of bug 10613
Product: Chat & Call & SMS
Call Application UI
: 5.0:(10.2010.19-1)
: All Maemo
: Unspecified normal with 2 votes (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-07-21 14:40 UTC by Pelau Vadim
Modified: 2010-08-25 00:17 UTC (History)
3 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Pelau Vadim (reporter) 2010-07-21 14:40:55 UTC
SOFTWARE VERSION: 10.2010.19-1.002

EXACT STEPS LEADING TO PROBLEM: 
During a call, while the phone app is set in portrait mode only, the ANSWER and
REJECT buttons position themselves one next to each other instead of on top.
Their size is also much smaller.

The whole thing lasts about 1-2 seconds and only appears when the screen is
first lit during an unanswered incoming call.

EXPECTED OUTCOME:
Large, consistent call and reject buttons

ACTUAL OUTCOME:
The call and reject buttons get shrinked and place themselves side by side for
1-2 seconds when the screen is first lit during an incomming call.

REPRODUCIBILITY: 9/10

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.7)
Gecko/20100713 Firefox/3.6.7 ( .NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2010-07-21 15:40:14 UTC
Thanks for reporting this, but unfortunately this report isn't very useful
because it doesn't describe the issue well. If you have time and can still
reproduce the problem, please read
https://bugs.maemo.org/page.cgi?id=bug-writing.html and add a more useful
description to this bug (especially a step by step description to reproduce).
Video or screenshot (control+shift+p) is also welcome...
Comment 2 Bartosz Taudul 2010-07-24 17:40:30 UTC
I also experience this, but there's no solid repro.
Comment 3 Mohammad Abu-Garbeyyeh 2010-07-28 01:09:15 UTC
Seems to be a duplicate of bug 10613

Can you confirm this? The bug was fixed and a backport is in the last post:
https://bugs.maemo.org/show_bug.cgi?id=10613#c28
Comment 4 Andre Klapper maemo.org 2010-08-25 00:17:24 UTC
Indeed looks like bug 10613


*** This bug has been marked as a duplicate of bug 10613 ***