Bug 10902 - Long delay before the incoming call can be acted on
: Long delay before the incoming call can be acted on
Status: RESOLVED DUPLICATE of bug 10613
Product: Chat & Call & SMS
Call Application UI
: 5.0:(10.2010.19-1)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: call-ui-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-07-09 03:24 UTC by viraptor
Modified: 2010-07-09 14:09 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description viraptor (reporter) 2010-07-09 03:24:10 UTC
SOFTWARE VERSION:
10.2010.19-1

EXACT STEPS LEADING TO PROBLEM: 
1. Wait for incoming call.

EXPECTED OUTCOME:
Portrait dialog box with active "answer" and "reject" buttons within <2 sec

ACTUAL OUTCOME:
I see the following stages (always in that order) for ~1 second each:
- backlight goes on
- landscape oriented "answer"/"reject" dialog
- half-screen portrait oriented "answer"/"reject" dialog
- full-screen portrait oriented "answer"/"reject" dialog
- the buttons start being responsive after a while

REPRODUCIBILITY:
90%

EXTRA SOFTWARE INSTALLED:
clean PR1.2 installation

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.8pre)
Gecko/20100704 Ubuntu/9.10 (karmic) Namoroka/3.6.8pre
Comment 1 Andre Klapper maemo.org 2010-07-09 14:09:06 UTC
Hi viraptor, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 10613 ***