Bug 10657 - (Mariano) VoIP and Chat Account unable to delete or modify
(Mariano)
: VoIP and Chat Account unable to delete or modify
Status: RESOLVED WORKSFORME
Product: Chat & Call & SMS
SIP
: 5.0:(10.2010.19-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: sip-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-06-12 07:29 UTC by Mariano
Modified: 2010-06-15 12:45 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Mariano (reporter) 2010-06-12 07:29:03 UTC
SOFTWARE VERSION:5. (10.2010.19-1)

EXACT STEPS LEADING TO PROBLEM: 
1. I have flashed the device because due to an error while upgrading system op
2. Reinstall all the apps and "VoIP and Chat Accounts"
3. One of the accounts cannot connect and I can't edit or delete it either
4. The message "can't connect to one account" always shows up when connecting
other accounts of the group. The icon warning that situation is always there
because of that account that can't be deleted.

EXPECTED OUTCOME:
Connect or possibility to delete or edit this VoIP and Chat Account that is
stucked there

ACTUAL OUTCOME:
Possibility of delete or edit a VoIP and Chat Account. The icon warning that
situation is always there because of that account that can't be deleted.
REPRODUCIBILITY:
Always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.9.2.3)
Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)
Comment 1 Andre Klapper maemo.org 2010-06-13 19:12:37 UTC
(In reply to comment #0)
> 3. One of the accounts cannot connect and I can't edit or delete it either

Which one / what type?
And what are the exact steps (click by click) and outcome?
Comment 2 Mariano (reporter) 2010-06-13 19:32:37 UTC
(In reply to comment #1)
> (In reply to comment #0)
> > 3. One of the accounts cannot connect and I can't edit or delete it either
> 
> Which one / what type?
> And what are the exact steps (click by click) and outcome?
> 

Hi Andre. Thanks for taking this case right now.

Five minutes ago I was writing to describe the problem with the unit next to
me. When I was looking the exact path to describe it... boom! the problem seems
to have disappeared. Thanks for fixing it with your spirit :)

At this moment I don't know what caused the problem (it lasted for 5 days) and
what solved the problem moments ago.

I will describe the problem despite that, in case somebody encounters it. 

Inside Settings/VoIP and IM accounts I had a google-talk gmail account that
could not select it to edit or delete. It was just there. When I chose "Online"
in "My Availability" my skype connection worked fine but in the Status Bar was
the usual "exclamation" mark showing one account failed to connect. This
account was the stucked gmail account.

I have to add that because of a failed sysop upgrade I had to flashed the unit
5 days ago. I think that this process caused the problem with the account. I
have other bugs related to updating apps: some apps want to update despite they
are the last versions of each one. I guess this bug should be tackled in other
"Bugzilla Bug" number.

Lastly, should I change the issue to "fixed" or "worksforme" ?
Comment 3 Andre Klapper maemo.org 2010-06-15 12:45:54 UTC
(In reply to comment #2)
> Thanks for fixing it with your spirit :)

Hehe. :)
Closing this as WORKSFORME for the time being, but feel free to add a comment
and reopen if this happens again.

Also: Unlikely, but next time "EXTRA SOFTWARE INSTALLED" could be interesting.