Bug 10564 - Cannot Install to Firmware PR1.2
: Cannot Install to Firmware PR1.2
Status: RESOLVED FIXED
Product: Gonvert
General
: unspecified
: N900 Maemo
: High normal (vote)
: ---
Assigned To: Ed Page
: general
:
:
:
:
  Show dependency tree
 
Reported: 2010-06-05 01:20 UTC by EDGAR
Modified: 2010-06-10 16:50 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description EDGAR (reporter) 2010-06-05 01:20:31 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. After Flashing and install the new firmware PR1.2, I cannot re-install again
the GONVERT, "application package missing python2.5minimal(=2.5.4-1maemo6)
2. But when I upgraded OverTheAir before (my N900) to PR1.2, it's still working
fine, but when I hard reset it (Flash and Flash eMMC) then I cannot reinstall
again.
3. And what is python2.5minimal(=2.5.4-1maemo6), how can I download it.

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1;
Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648;
.NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; FDM;
InfoPath.1)
Comment 1 Ed Page 2010-06-05 21:36:21 UTC
This is quite odd.  I flashed my device and had no problem installing Gonvert. 
My guess this is an autobuilder glitch from the upgrade and will be resolved
when I push through a new version.  I've just uploaded 1.0.0 so hopefully
that'll resolve it.
Comment 2 Andre Klapper maemo.org 2010-06-07 12:04:39 UTC
Installing Gonvert 1.0.1-0 on PR1.2 worked fine for me.
Comment 3 EDGAR (reporter) 2010-06-10 16:47:22 UTC
(In reply to comment #1)
> This is quite odd.  I flashed my device and had no problem installing Gonvert. 
> My guess this is an autobuilder glitch from the upgrade and will be resolved
> when I push through a new version.  I've just uploaded 1.0.0 so hopefully
> that'll resolve it.

Thanks for the reply but still not work after HARD RESET, My Firmware version
is PR1.2(10.2010.19-1.003) Thanks
Comment 4 EDGAR (reporter) 2010-06-10 16:48:26 UTC
(In reply to comment #2)
> Installing Gonvert 1.0.1-0 on PR1.2 worked fine for me.

Thanks for the reply but still not work after HARD RESET, My Firmware version
is PR1.2(10.2010.19-1.003) Thanks
Comment 5 Ed Page 2010-06-10 16:50:42 UTC
Have you installed or does it allow you to install any of my other programs
(Dialcentral, Quicknote, Multilist)?  Those all use python and should work or
not work the same