Bug 10560 - FM Transmitter stops transmitting after connecting the charger
: FM Transmitter stops transmitting after connecting the charger
Status: RESOLVED DUPLICATE of bug 6792
Product: Multimedia
FM Transmitter
: 5.0:(10.2010.19-1)
: N900 Maemo
: Low minor (vote)
: ---
Assigned To: unassigned
: fmtx-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-06-04 21:39 UTC by Wojciech Wroblewski
Modified: 2010-06-09 16:12 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Wojciech Wroblewski (reporter) 2010-06-04 21:39:23 UTC
SOFTWARE VERSION:
As selected in the "Version" list box.

EXACT STEPS LEADING TO PROBLEM: 
1. Play a movie in the default player
2. Skip to settings and enable FM transmitter
3. Skip back to the video. It works - I can hear the sound in my car speakers
4. Connect the charger

EXPECTED OUTCOME:
The phone should charge but the video and sound should be still available.

ACTUAL OUTCOME:
The video is still running, but the sound in car speakers is gone (also the
system sounds, ie clicking the screen). After switching to the desktop, I can
see the FM Transmitter status icon. FM Transmitter is still enabled in
settings. The sound (in car speakers) comes back after disconnecting the
charger.

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:
BatteryGraph seems to be the closest to any relevance.

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2.3)
Gecko/20100401 Firefox/3.6.3
Comment 1 Andre Klapper maemo.org 2010-06-04 22:34:34 UTC
Hi,
what exact charger (name) does this refer to?
Comment 2 Wojciech Wroblewski (reporter) 2010-06-04 22:39:19 UTC
(In reply to comment #1)
> Hi,
> what exact charger (name) does this refer to?
> 

Hi, it's a standard NOKIA micro usb car charger. I believe it is called DC-6.
Comment 3 Andre Klapper maemo.org 2010-06-09 16:12:45 UTC
Hi Wojciech, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 6792 ***