Bug 10553 - Modest should put sent messages in IMAP "Sent" folder or "Sent Items"
: Modest should put sent messages in IMAP "Sent" folder or "Sent Items"
Status: RESOLVED DUPLICATE of bug 2557
Product: Email
General
: 5.0:(10.2010.19-1)
: ARM Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-06-04 14:48 UTC by Silviu Marin-Caea
Modified: 2010-06-04 14:49 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Silviu Marin-Caea (reporter) 2010-06-04 14:48:34 UTC
SOFTWARE VERSION: 10.2010.19-1

EXACT STEPS LEADING TO PROBLEM: 
1. Configure an IMAP account or a Mail for Exchange account in Modest
2. Send mail
3. Sent message is stored in a local "Sent" folder instead of being put in the
IMAP "Sent" folder or "Sent Items" for Mail for Exchange

EXPECTED OUTCOME:
Sent mails should go in IMAP "Sent" folder or "Sent Items" for Mail for
Exchange

ACTUAL OUTCOME:
Sent mails are stored in a local folder

REPRODUCIBILITY:
always

EXTRA SOFTWARE INSTALLED:
NA

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.4)
Gecko/20100513 SUSE/3.6.4-1.15 Firefox/3.6.4
Comment 1 Andre Klapper maemo.org 2010-06-04 14:49:07 UTC
Hi Silviu, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 2557 ***