Bug 10426 - User definable Sent folder for IMAP account
: User definable Sent folder for IMAP account
Status: RESOLVED DUPLICATE of bug 2557
Product: Email
General
: 5.0:(10.2010.19-1)
: N900 Maemo
: Unspecified enhancement (vote)
: ---
Assigned To: unassigned
: modest-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-30 16:45 UTC by paapaa125
Modified: 2010-06-02 13:49 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description paapaa125 (reporter) 2010-05-30 16:45:49 UTC
Feature request:

I'd like to be able to define a Sent folder for an IMAP account. Now it seems
to be impossible. N900 stores the sent mail to somewhere called "Sent" but it
doesn't seem to be a remote IMAP folder and also it is not changeable.



OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3)
Gecko/20100401 Firefox/3.6.3
Comment 1 Andre Klapper maemo.org 2010-06-02 13:49:24 UTC
Hi paapaa125, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

Please feel free to search for existing reports first to avoid filing
duplicates.


*** This bug has been marked as a duplicate of bug 2557 ***