Bug 1035 - Support for Ogg Vorbis / Theora / Speex is missing
: Support for Ogg Vorbis / Theora / Speex is missing
Status: CLOSED DUPLICATE of bug 176
Product: Media player
General
: unspecified
: All Maemo
: Medium enhancement (vote)
: ---
Assigned To: Maemo QA (deprecated)
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2007-02-08 06:01 UTC by Jae Stutzman
Modified: 2008-12-06 14:27 UTC (History)
5 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jae Stutzman (reporter) 2007-02-08 06:01:27 UTC
Please add support for these codecs in the packaged firmware, preferably
dsp-accelerated, although arm is ok too for now. These are very standard codecs
in the OSS world. Support for these codecs are sorely missed in the media player.

See: Bug 176 for history on 770 (this bug is for the N800)
Comment 1 Jakub Pavelek nokia 2007-02-08 16:48:07 UTC
Enhancement requests usually go WONTFIX to prevent bugzilla pollution.
Comment 2 timeless 2007-02-15 07:07:04 UTC
actually there used to be keywords (enhancement-it2005, enhancement-it2006).
Comment 3 Daigoro Toyama 2007-08-08 20:46:56 UTC
(In reply to comment #0)
> Please add support for these codecs in the packaged firmware, preferably
> dsp-accelerated, although arm is ok too for now. These are very standard codecs
> in the OSS world. Support for these codecs are sorely missed in the media player.

Agreed. It is disheartening to find Ogg-Vorbis not supported on a Linux-based
platform.
Comment 4 Henry Gomersall 2007-08-14 13:19:38 UTC
This really needs to be sorted. Its a show stopper for myself for many of the
things I want to do with the N800. I imagine I'm not the only person that feels
this way.

At the very least, release the info needed for the community to develop DSP
accelerated codecs.
Comment 5 Jake Kunnari 2007-08-14 13:57:35 UTC
Quim added to CC-field
Comment 6 Quim Gil nokia 2007-08-14 14:03:48 UTC
This is mostly a duplicated bug report.

*** This bug has been marked as a duplicate of bug 176 ***
Comment 7 Daigoro Toyama 2007-08-14 23:50:23 UTC
(In reply to comment #6)
> This is mostly a duplicated bug report.
> 
> *** This bug has been marked as a duplicate of bug 176 ***
> 

Bug 176 is for 770, not N800.
Comment 8 Quim Gil nokia 2007-08-15 08:59:18 UTC
See http://bugs.maemo.org/show_bug.cgi?id=176#c29 for a reasoning why it is
better to have this as a duplicate and keep the discussion in a single bug
report.

> Bug 176 is for 770, not N800. 

Now is marked for N800.
Comment 9 Jake Kunnari 2007-11-30 11:29:57 UTC
Closing Duplicate bug reports. Please follow progress of issue from linked bug
report.