Bug 10315 - eMail widget/applet does not work with Nokia Messaging
: eMail widget/applet does not work with Nokia Messaging
Status: RESOLVED DUPLICATE of bug 10294
Product: Desktop Widgets
Email Widget
: 5.0:(10.2010.19-1)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: mail-applet-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-26 19:41 UTC by Neil MacLeod
Modified: 2010-05-28 19:09 UTC (History)
0 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Neil MacLeod (reporter) maemo.org 2010-05-26 19:41:39 UTC
SOFTWARE VERSION:
10.2010.19-1 (PR1.2, Global, full flash)

EXACT STEPS LEADING TO PROBLEM: 
1. Configure device with one Nokia Messaging email account (in my case, Google
Mail, IMAP)
2. Add eMail widget to desktop
3. Wait for new email to arrive

EXPECTED OUTCOME:

4. Widget shows evidence of newly received email

ACTUAL OUTCOME:

4. Widget does nothing, still shows zero emails

REPRODUCIBILITY:
Always

EXTRA SOFTWARE INSTALLED:
ssh

OTHER COMMENTS:
Comment 1 Andre Klapper maemo.org 2010-05-28 19:09:04 UTC

*** This bug has been marked as a duplicate of bug 10294 ***