Bug 10291 - Media widget play button doesn't work
: Media widget play button doesn't work
Status: RESOLVED DUPLICATE of bug 5894
Product: Media player
General
: 5.0:(10.2010.19-1)
: N900 Maemo
: Medium normal (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-26 07:20 UTC by Misha K.
Modified: 2010-05-28 19:33 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Misha K. (reporter) 2010-05-26 07:20:09 UTC
Last PR1.2 Middle East version

Media widget button "play" doesn't do anything when theme is default, after
changing theme to custom button works. while changing back it still works till
reboot. After reboot doesn't work again. Next and Back buttons are working
perfect.

EXPECTED OUTCOME:
Play button - start music.

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:
headphones deamon and control headphones deamon(from extra-devel), but still
don't see any connection between widget and selected theme.
Comment 1 Misha K. (reporter) 2010-05-26 09:07:05 UTC
As well removing other widgets fix it, i have conversation widget. as i was
explained it's dbus bug.
Comment 2 Andre Klapper maemo.org 2010-05-28 19:33:11 UTC
Hi Misha, thanks for reporting this!

This is discussed in bug 5894 and most likely has to do with other widgets
installed. Listing them explicitly might help.
Also I don't understand your last comment.

*** This bug has been marked as a duplicate of bug 5894 ***