Bug 10275 - Only the address bar is visible on the bottom panel PR1.2
: Only the address bar is visible on the bottom panel PR1.2
Status: RESOLVED DUPLICATE of bug 9555
Product: Browser
User interface
: 5.0:(10.2010.19-1)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: browser-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-25 21:46 UTC by Mikko Kupila
Modified: 2010-05-27 15:58 UTC (History)
1 user (show)

See Also:


Attachments
Screenshot of browser misbehaving (84.35 KB, image/png)
2010-05-25 21:47 UTC, Mikko Kupila
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Mikko Kupila (reporter) 2010-05-25 21:46:20 UTC
SOFTWARE VERSION:
10.2010.19-1

EXACT STEPS LEADING TO PROBLEM: 
1. Close all windows
2. Open a link form somwhere on the device, desktop or email etc.

EXPECTED OUTCOME:
- The browser opens and displays web page behind that link

ACTUAL OUTCOME:
- The browser opens and displays web page behind that link, but the bottom bar
only has an address bar, not any of the other buttons.

REPRODUCIBILITY:
~3/10

Comments:

Not fixed in 1.2
Comment 1 Mikko Kupila (reporter) 2010-05-25 21:47:16 UTC
Created an attachment (id=2739) [details]
Screenshot of browser misbehaving
Comment 2 Bartosz Taudul 2010-05-26 01:48:14 UTC
This is a duplicate of bug 9555. Refraining from marking as such (and
effectively closing this bug), as I'm unable to reproduce this issue anymore.
Comment 3 Mikko Kupila (reporter) 2010-05-26 07:21:34 UTC
(In reply to comment #2)
> This is a duplicate of bug 9555. Refraining from marking as such (and
> effectively closing this bug), as I'm unable to reproduce this issue anymore.
> 

This bug was reported because bug 9555 ia marked as fixed for milestone 1.2.
I am running pr1.2 and am able to reproduce the problem, it is thus unfixed.
Comment 4 Bartosz Taudul 2010-05-27 15:58:39 UTC

*** This bug has been marked as a duplicate of bug 9555 ***