Bug 10217 - I can not use *#+ 00 to use so SIM servises or International call
: I can not use *#+ 00 to use so SIM servises or International call
Status: RESOLVED DUPLICATE of bug 5357
Product: Chat & Call & SMS
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: rtcomm@maemo.org
: communication-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-20 18:07 UTC by Emad
Modified: 2010-05-22 15:45 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Emad (reporter) 2010-05-20 18:07:10 UTC
SOFTWARE VERSION:
(Settings > General > About product)

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. I can not use this * and # or + Whay? 
2. I do not have MMS Whay?
3. I can not use Internet Messenger and its voice

EXPECTED OUTCOME:

ACTUAL OUTCOME:

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64;
Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729;
Media Center PC 6.0; MS-RTC EA 2; InfoPath.2)
Comment 1 Andre Klapper maemo.org 2010-05-21 16:46:05 UTC
Hi Emad, thanks for reporting this!
For future reference, please always use the bug template and fill out ALL
fields.

This will be fixed in the next update, see bug 5357.
Please do NOT add any comments to bug 5357.



*** This bug has been marked as a duplicate of bug 5357 ***
Comment 2 Andre Klapper maemo.org 2010-05-21 16:47:23 UTC
Well...
* and # will be fixed in the next update.

Please never file several issue in one bug report.
For future reference please read
https://bugs.maemo.org/page.cgi?id=bug-writing.html before filing a bug report.
Thanks!
Comment 3 Emad (reporter) 2010-05-22 00:34:28 UTC
Thank you BUT when we will have the next update? before I sell my mobile(In
reply to comment #2)
> Well...
> * and # will be fixed in the next update.
> 
> Please never file several issue in one bug report.
> For future reference please read
> https://bugs.maemo.org/page.cgi?id=bug-writing.html before filing a bug report.
> Thanks!
>
Comment 4 Andre Klapper maemo.org 2010-05-22 15:45:46 UTC
(Please do not quote the entire previous comment and please do not answer above
the quote. Thanks)

See bug 5357 comment 36.