Bug 10193 - Media Player Starts Automaticly After Ignoring Call
: Media Player Starts Automaticly After Ignoring Call
Status: RESOLVED DUPLICATE of bug 6907
Product: Telephony
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Low normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-17 21:18 UTC by Mohammed Hammad
Modified: 2010-05-17 21:28 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Mohammed Hammad (reporter) 2010-05-17 21:18:42 UTC
SOFTWARE VERSION:
3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 
1. Recieve call
2. Ignore / silence call by pressing the speaker key /or turn off screen by
slider
3. Media player starts automaticly (desktop widget installed)

EXPECTED OUTCOME:
Call ignored, no action

ACTUAL OUTCOME:
Call ignored + media player starting
REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
5/10
EXTRA SOFTWARE INSTALLED:
media player widget
OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3)
Gecko/20100401 Firefox/3.6.3
Comment 1 Andre Klapper maemo.org 2010-05-17 21:28:30 UTC
Hi Mohammed, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

This will be fixed in the next public update (PR1.2).

*** This bug has been marked as a duplicate of bug 6907 ***