Bug 10191 - FM Transmitter on car power adapter not working: "USB device connected."
: FM Transmitter on car power adapter not working: "USB device connected."
Status: RESOLVED DUPLICATE of bug 6792
Product: Multimedia
FM Transmitter
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: fmtx-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-17 17:05 UTC by Thomas
Modified: 2010-05-17 17:16 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Thomas (reporter) 2010-05-17 17:05:08 UTC
SOFTWARE VERSION: 3.2010.02-8

EXACT STEPS LEADING TO PROBLEM: 
1. Plug in car power adapter.
2. Turn media player and FM Transmitter on.
3. Receive a Phonecall.
4. Try turning the FM Transmitter back on.

EXPECTED OUTCOME: FM Transmitter is turned on.

ACTUAL OUTCOME: FM Transmitter does not turn on. "USB device connected."

REPRODUCIBILITY: always

EXTRA SOFTWARE INSTALLED: misc. (only stable)

OTHER COMMENTS:
* Unplugging USB does not help.
* Only restarting does help.
* FM ON/OFF Widget does help if turning the FM Transmitter on the first time
does not work because of "You cannot turn on the FM Transmitter while connected
via USB" (something like that) error message.
Comment 1 Andre Klapper maemo.org 2010-05-17 17:13:12 UTC
Hi Tie-fighter, thanks for reporting this!
(For future reference, please don't set the Priority field.)
Comment 2 Andre Klapper maemo.org 2010-05-17 17:16:20 UTC
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

This problem will be fixed in the next public update ("PR1.2").

*** This bug has been marked as a duplicate of bug 6792 ***