Bug 10154 - Music resumes after phone call
: Music resumes after phone call
Status: RESOLVED DUPLICATE of bug 6907
Product: Media player
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal with 1 vote (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-11 11:27 UTC by Jacek Milewicz
Modified: 2010-05-11 13:11 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Jacek Milewicz (reporter) 2010-05-11 11:27:02 UTC
EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Play something in media player
2. Pause
3. Wait until someone calls you
4. After phone stops ringing or after call music will resume

EXPECTED OUTCOME:
Silence

ACTUAL OUTCOME:
Music resumes playing

REPRODUCIBILITY:
(always, less than 1/10, 5/10, 9/10)
always

EXTRA SOFTWARE INSTALLED:

OTHER COMMENTS:

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3)
Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Comment 1 Eli Woods 2010-05-11 11:31:17 UTC
I also observe/confirm this behavior.
Comment 2 Andre Klapper maemo.org 2010-05-11 13:11:33 UTC
Hi Jacek, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 6907 ***