Bug 10094 - Add padding to lists in wiki.maemo.org
: Add padding to lists in wiki.maemo.org
Status: RESOLVED FIXED
Product: maemo.org Website
Wiki
: unspecified
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: Dave Neary
: midgard@maemo.org
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-04 13:21 UTC by Henri
Modified: 2010-07-12 19:18 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Henri (reporter) 2010-05-04 13:21:35 UTC
There should be padding in lists to make reading easier. Look for examples
here:
http://www.mediawiki.org/wiki/Help:Formatting

In sections Bullet/numbered lists.
Comment 1 Dave Neary maemo.org 2010-05-04 15:25:55 UTC
See my comments on bug #10093. We should get a designer's opinion on this
proposal, and apply it across maemo.org or not at all.

Dave.
Comment 2 Ferenc Szekely maemo.org 2010-07-08 12:47:04 UTC
Applied this to wiki:main.css:

body.mediawiki ol, body.mediawiki ul {
 line-height: 1.5em;
}

body.mediawiki ol li, body.mediawiki ul li {
 margin-bottom: 0.1em;
}

As you see it only effects the wiki pages. Lists are displayed nicer now.
Comment 3 Dave Neary maemo.org 2010-07-12 18:32:39 UTC
Reverted this patch and reopening, since it made list texts much smaller, and
for the front page, and side links, added lines underneath list elements which
are quite ugly.

We should find another way to accomplish whatever changes are needed here (and
honestly I'm not sure I see what the problem is).
Comment 4 Dave Neary maemo.org 2010-07-12 19:18:42 UTC
I just committed a change for this:

svn ci -m "Sorry Feri - it seems there was some rendering issue with my browser
that set the zoom for wiki.maemo.org to 80% or something. Your change looks
better."
Sending        monobookmaemo2009/main.css
Transmitting file data .
Committed revision 1688.

Sorry! :)