Bug 10083 - Music playback starts itself after phone call
: Music playback starts itself after phone call
Status: RESOLVED DUPLICATE of bug 6907
Product: Telephony
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: telephony-general-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-02 22:33 UTC by Misha K.
Modified: 2010-05-03 01:00 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Misha K. (reporter) 2010-05-02 22:33:08 UTC
SOFTWARE VERSION: PR1.1.1

I paused/stoped music. Than i get phone call and i answer or reject it. after
that music starts to play automaticly

REPRODUCIBILITY:
happened not once, but doesn't hapen always

EXTRA SOFTWARE INSTALLED:
I have music player widget

OTHER COMMENTS:
Tried to find this bug on bugzilla, i'm sorry if i'm duplicatin existed one
Comment 1 Andre Klapper maemo.org 2010-05-03 01:00:04 UTC
Hi Misha, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find. Also feel encouraged to
vote for the original bug report if interested.

This will be fixed in the next public update.
(Nokia currently does not announce release dates of public updates in advance.)

*** This bug has been marked as a duplicate of bug 6907 ***