Bug 10078 - Call EasyMenu *100# failed
: Call EasyMenu *100# failed
Status: RESOLVED DUPLICATE of bug 5357
Product: Chat & Call & SMS
General
: 5.0/(3.2010.02-8)
: N900 Maemo
: High major (vote)
: ---
Assigned To: rtcomm@maemo.org
: communication-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-05-02 13:23 UTC by Dennis Y.S.
Modified: 2010-05-02 17:31 UTC (History)
1 user (show)

See Also:


Attachments
the message of "Invalid Number" (129.75 KB, image/png)
2010-05-02 13:40 UTC, Dennis Y.S.
Details
EasyMenu shown in Nokia N95 (376.90 KB, image/jpeg)
2010-05-02 13:51 UTC, Dennis Y.S.
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description Dennis Y.S. (reporter) 2010-05-02 13:23:12 UTC
* Please forgive broken English is using. *

SOFTWARE VERSION:
Version: Nokia N900 Maemo 5 3.2010.02-8


EXACT STEPS LEADING TO PROBLEM: 

1. Go to Phone, open Dialing pad

2. Call any number for special menu e.g. *100# (EasyMenu served by Maxis Telco.
Provider in Malaysia)
I use this EasyMenu to subscriber temporary Internet access, others services
and check prepaid amount balance.

3. "Invalid Number" message prompted.



EXPECTED OUTCOME:

EasyMenu should come out for next action.



ACTUAL OUTCOME:

"Invalid Number" message prompted.



REPRODUCIBILITY:
(always)


OTHER COMMENTS:
This is very big problem.


User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3)
Gecko/20100401 Firefox/3.6.3
Comment 1 Dennis Y.S. (reporter) 2010-05-02 13:40:49 UTC
Created an attachment (id=2677) [details]
the message of "Invalid Number"
Comment 2 Dennis Y.S. (reporter) 2010-05-02 13:51:15 UTC
Created an attachment (id=2678) [details]
EasyMenu shown in Nokia N95

photo of the EasyMenu should be displayed.
Comment 3 Andre Klapper maemo.org 2010-05-02 17:31:51 UTC
Hi,
this will be fixed in the next public update (PR1.2).

Please do **NOT** add a comment on bug 5357.

*** This bug has been marked as a duplicate of bug 5357 ***