Bug 10057 - Media Player occasionally resumes playing when rejecting incoming call
: Media Player occasionally resumes playing when rejecting incoming call
Status: RESOLVED DUPLICATE of bug 6907
Product: Media player
General
: 5.0/(3.2010.02-8)
: All Maemo
: Unspecified normal with 1 vote (vote)
: ---
Assigned To: unassigned
: media-player-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-04-28 14:41 UTC by Paul Harman
Modified: 2010-04-28 14:50 UTC (History)
2 users (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Paul Harman (reporter) 2010-04-28 14:41:21 UTC
SOFTWARE VERSION:
3.2010.02-8.203.1

EXACT STEPS LEADING TO PROBLEM: 
(Explain in detail what you do (e.g. tap on OK) and what you see (e.g. message
Connection Failed appears))
1. Pause Media Player
2. When receiving an incoming call, click on "Reject"

EXPECTED OUTCOME:
Media Player does not resume playing

ACTUAL OUTCOME:
Media Player doies resume playing

REPRODUCIBILITY:
Infrequent, hard to reproduce

EXTRA SOFTWARE INSTALLED:
None relevant

OTHER COMMENTS:
Occasionally - but usually when I am in important meetings! - when I press
'Reject' for an incoming call, my Media Player unpauses and starts playing
music out through the internal speakers (no headphones connected at the time).
This is rather embarrasing when I'm in meetings and hung up the phone not
wanting to disturb everyone!

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.3)
Gecko/20100401 Firefox/3.6.3
Comment 1 Andre Klapper maemo.org 2010-04-28 14:44:02 UTC
Hi Paul, thanks for reporting this!
This particular issue has already been reported in our bug tracking system, but
please feel free to report any further bugs you find.

It will be fixed in the next public update.

*** This bug has been marked as a duplicate of bug 6907 ***
Comment 2 Paul Harman (reporter) 2010-04-28 14:47:17 UTC
Sorry - I did try a quick search through bugzilla but I guess my search-fu is
weak today.
Comment 3 Andre Klapper maemo.org 2010-04-28 14:50:07 UTC
No problem at all. Our bugs are sometimes a bit shy and hide. :-)