Bug 10054 - Moving, Renaming Folders in menu
: Moving, Renaming Folders in menu
Status: RESOLVED DUPLICATE of bug 5349
Product: Desktop platform
Application Menu
: unspecified
: All Maemo
: Unspecified normal (vote)
: ---
Assigned To: unassigned
: task-navigator-bugs
:
:
:
:
  Show dependency tree
 
Reported: 2010-04-28 11:50 UTC by Kevin Puvent
Modified: 2010-04-28 11:53 UTC (History)
1 user (show)

See Also:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description Kevin Puvent (reporter) 2010-04-28 11:50:19 UTC
Abiility to create new folder, move apps and organise menu (possibly with a
library of icons, so new folders can be customised).
Comment 1 Andre Klapper maemo.org 2010-04-28 11:53:28 UTC
Hi Kevin, for future reference, please always use the bug template and fill out
all fields.

This will be fixed in the next public update, see bug 5349.

*** This bug has been marked as a duplicate of bug 5349 ***